This project is read-only.

Account Management - Failure to Authenticate

Jul 30, 2012 at 1:30 AM

When I enter my Storage Account Key into the Explorer I always get a "server failed to authenticate the request.  make sure the value of Authorization header is formed correctly including the signature" ERROR.  I am supposed to pull my Storage Account key from the Azure portal and input into the Storage Explorer along with the name of my storage account right?  I have tried the Primary and Secondary keys and neither work.  I regenerated the keys and tried new ones and that didn't work either.

Is there anything else I should be doing or doing differently to get the Azure Storage Explorer to connect?

Jul 30, 2012 at 3:31 PM

Sorry you're having problems, I'm not sure why. If you're operating from an enterprise environment that requires a proxy or otherwise intermediates HTTP access that may account for it.

Aug 14, 2012 at 2:17 PM
Edited Aug 14, 2012 at 2:31 PM

Hi i also have the same problem and tried a lot after struggling a lot i found the solution that my system date and time was not correct and due to some unknown reasons it was changed so when i change the system date and time to current date and time it was working fine. I hope this will solve your problem.

For more information use this link:



Utsav Vishnoi